This list is subject to change and will be updated regularly.

PIMS
Operating System
Supported Version
123Pet
Windows
10
Advantage
Windows
25.315+
AVImark
Windows
172+ (version numbers formatted as Year.x.x.x. are supported)
AVImark SQL
Windows
all
ClienTrax
Windows
6+
Complete Clinic
Windows
9+
Cornerstone
Windows
4+
DVM Manager
Windows
4+
DVMax
Windows
7.0.11 - 7.5 (single user DVMax unsupported)
DVMax SQL
Windows
7.5 - 8.6 (single user DVMax unsupported)
eVetPractice
Any, cloud-based
All
HippoManager
Any, cloud-based
All
HVMS
Windows
2.4.0.0+
ImproMed
Windows
4+
Intravet
Windows
Build 355 and below
Intravet SQL
Windows
4.0 not supported, 4.5+
Rx Works
Windows
All on-premise SQL versions (cloud and Access versions not supported)
Stringsoft
Windows
SQL Server, MySQL databases
Triple Crown
Windows
All
V-Tech Platinum
Windows
DB version 1.0.82+
VIA
Windows
4.3.5+



System Requirements

Supported Operating Systems

  • Workstation: Windows Vista or above
  • Server: Windows Server 2008 or above

macOS and Linux are not supported operating systems.


Minimum Software Requirements

  • .NET Framework version 4.0
  • If a PIMS utilizes Microsoft SQL Server, 2005 or above is required


Minimum Hardware Requirements

  • CPU : Intel Core i3 6100 or equivalent
  • RAM: 4 GB
  • HDD: 10 GB available hard drive space
  • Stable broadband internet connection¬†

The details listed above are the minimum specs, not the most optimal for our software. Recommended specs are below. 


Recommended Hardware Specs

  • Operating System: Windows 7 / Server 2008 R2 or newer
  • CPU: Intel Core i5 6600 or better
  • RAM: 8 GB DDR3 or better